MR2 SpyderChat banner

1 - 7 of 7 Posts

·
Registered
Joined
·
896 Posts
Discussion Starter #1
Ever since changing my battery the ABS light flashes quickly. If I turn off the car and restart it it goes off. What could this be?
 

·
Registered
Joined
·
2,215 Posts
Do you have anything plugged into the ODBII port? (scangauge, ultragauge, etc?)
 

·
Registered
Joined
·
2,215 Posts
I will bet that is the culprit then. My scangauge has only caused that issue a few times over 3 years, but some others have it constantly. You can get a specific non-CAN cable from scangauge, or pull the pins for the particular issue.

You can try PMing LinearLogic, but I do not know if he will receive the message.

Read through this thread, he shows a solution:
http://spyderchat.com/forums/showthread.php?50411-Has-anyone-tried-this-(UltraGauge)&highlight=scangauge
and refers to http://www.mr2roc.org/phpBB3/viewtopic.php?f=31&t=36484

http://spyderchat.com/forums/showthread.php?24959-Blinking-Abs-Light&highlight=scangauge
http://spyderchat.com/forums/showthread.php?30773-Scan-GaugeII&highlight=scangauge
 

·
Registered
Joined
·
896 Posts
Discussion Starter #5
Thanks! It has only happened a few time but twice since I changed the battery Sunday.
 

·
Registered
Joined
·
2,215 Posts
For me, when it happens, which is very rare (the spyder is my daily driver), it only blinks when I am pressing the brake. It also seems to stop shortly into the trip. However, it's only happened maybe 5 times in 3 years, so I don't know.

You can certainly test it by unplugging the scangauge before your next startup.
 

·
Registered
Joined
·
342 Posts
ScanGauge II

Just an update. My ABS was flashing after hooking up my ScanGauge II. I called them and two days later I had a new cable free of charge. Problem solved. Save your old cable if you want to use it in another car.
 
1 - 7 of 7 Posts
Top