MR2 SpyderChat banner

1 - 4 of 4 Posts

·
Registered
Joined
·
663 Posts
Discussion Starter #1
I have a 2001 with either factory or dealer (East coast) installed alarm.When I first bought the car it used to automatically sound an audio alarm about 30 seconds after stopping .If you opened a door or left one open it would sound.There is a switch on the plastic left footwell which I believe is the valet switch It is black plastic and mounted in an indented square about 2" in size.I took the car to a body shop and somebody disabled it somehow in order to work on the car.By the time I realized that it was not working the shop had gone out of business.
I have tried pressing the switch while Starting car but to no avail.
Does anyone know the reactivate sequence?
 

·
Registered
Joined
·
8 Posts
I just went thru similar situation. Lookup install /reprogramming manual on your alarms Mfg Website. (name & product code on transmitter) I had to turn car to "On" position and Push and hold valet switch for 2 seconds; the LED will turn off indicating the system is exiting the valet mode.



I have a 2001 with either factory or dealer (East coast) installed alarm.When I first bought the car it used to automatically sound an audio alarm about 30 seconds after stopping .If you opened a door or left one open it would sound.There is a switch on the plastic left footwell which I believe is the valet switch It is black plastic and mounted in an indented square about 2" in size.I took the car to a body shop and somebody disabled it somehow in order to work on the car.By the time I realized that it was not working the shop had gone out of business.
I have tried pressing the switch while Starting car but to no avail.
Does anyone know the reactivate sequence?
 

·
Registered
Joined
·
663 Posts
Discussion Starter #3
Thanks Bufalogirl-2-ca ,I do not have a seperate transmitter only my key fob ,which is how it used to arm & disarm.I have 2 leds ,one is on the lower part of the a/c switch which flashess when the car is on or off.The other is on the dash next to the mirror switch and is again solid on when the car is off & goes off when started.It looks to be the add on.where is your valet ar led?
 

·
Registered
Joined
·
663 Posts
Discussion Starter #4
Ok more info, I pulled the frunk cover ,lower dash cover & footwell cover where the switch is located .
The switch is broken and I found two wires cut. I think it was a momentery switch.I also found a non factory horn mounted under the frunk cover. I traced back from the Led on the dash to the brain
It is a Auto-mate 415, I found there website and registered but there's not much specific information available.
Anyone know this system?
 
1 - 4 of 4 Posts
Top