MR2 SpyderChat banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
1,584 Posts
Discussion Starter · #1 ·
hi guys,

got a question for the engine experts. I'm burning oil (a lot under boost) and some all the time with my engine. did a leak down test and it seems within the acceptable limits. now when i looked into the cylinder holes the right two pistons were clean but oily and the left to had the normal coating of carbon on them. any ideas? I'm thinking bad rings and the need for a rebuild/re-ring.
 

·
Registered
Joined
·
5,907 Posts
The Oil that you see is washing the Carbon off the top of the Piston.. Yes the Oily Top Pistons are the Ones burning the Oil..

Yes Rebuild Time.. Likely a Bore as well.. so is this time for a 2L 1ZZ Build?..

next option is just grab another 1ZZ, and turbo the Snot out of it, till she starts blowing oil as well..

UNUSUAL it's a 2+2 thing with the Oil Burning.. If you are a Piggy on a 1ZZ ECU I'd expect to see Oil Burning on Cyl 1/4 OR 2/3.. not 1-2 or 3-4.. un less there is an Air Flow problem in the Intake Manifold causing un-even air distrubition to the Front two/Back Two Cylinder.. causing a Washing or Lean Condition..

When you get it back together.. might want to do some Wide Band testing looking for a Mixture Distrubition Problem.. or install 4 EGT's looking for hot /Cold cylinders

Cap
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top