MR2 SpyderChat banner

1 - 9 of 9 Posts

·
Registered
Joined
·
243 Posts
Discussion Starter #1
Just notice that my car if fine at start up and was very normal and smooth. I was not driving the car just chilling watching a movie and listen to music....

Car idle's below 1000 and I feel the car shake but it doesn't get to the point where its about to shut down just shakes for a good while than normal than back to the shaking idle.


What do I do?

Jimmy
 

·
Registered
Joined
·
708 Posts
At operational temperature normal idle must be about 700+ -50rpm, with the stock tachometer is not very easy to know if your idle is at this values so if you have access to a OBD II reader that can show rpms will be perfect to check at what rpms are you idle. But it must be just a little less than a 1000rpm line in the stock tachometer. If you can clearly see that the rpms are bouncing it can be a vacuum leak, check your intake system (air filter, intake pipes, PCV vacuum lines, MAF). Are you getting the check engine light? how many miles in your car? what modifications you have? What maintenance have you done?
 

·
Registered
Joined
·
1,131 Posts
Anuy codes in history or present feels like you might have a vaccum leak.Clean your MAF that usually takes care of the problem
 

·
Registered
Joined
·
243 Posts
Discussion Starter #6
At operational temperature normal idle must be about 700+ -50rpm, with the stock tachometer is not very easy to know if your idle is at this values so if you have access to a OBD II reader that can show rpms will be perfect to check at what rpms are you idle. But it must be just a little less than a 1000rpm line in the stock tachometer. If you can clearly see that the rpms are bouncing it can be a vacuum leak, check your intake system (air filter, intake pipes, PCV vacuum lines, MAF). Are you getting the check engine light? how many miles in your car? what modifications you have? What maintenance have you done?
No codes I am a new spyder owner only two months now hardly drive it and notice the idle started at about 1200 than once was warm went down to 1000 than than after a bit looks like 500-700 than a little shaking.

All I have is a AEM cold air intake its a fully rebuilt motor with only 7000 miles.

I was working on my sound system thats how I noticed.
 

·
Registered
Joined
·
708 Posts
No codes I am a new spyder owner only two months now hardly drive it and notice the idle started at about 1200 than once was warm went down to 1000 than than after a bit looks like 500-700 than a little shaking.

All I have is a AEM cold air intake its a fully rebuilt motor with only 7000 miles.

I was working on my sound system thats how I noticed.
Start checking for leaks in the intake, mostly with the MAF. The MAF have an Oring that can brakes easily also clean the MAF and the air filter if it is dirty. Check the PCV system, the two vacuum lines that go to the valve cover and the PCV valve wich is in the front of the valve cover. Also there is an air line that goes to the evaporation system, Im not quietly sure how it goes in the AEM intake but it is there.
 
1 - 9 of 9 Posts
Top