MR2 SpyderChat banner
1 - 18 of 18 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
I've been losing oil very slowly and finally noticed this when I had it on a lift yesterday. I could you guys help me identify what that plate is that's leaking?
 

·
Registered
Joined
·
131 Posts
Timing chain tensioner, there are posts on this, I replaced mine and it continues to slowly weep oil. Most 1ZZ engines do this unfortunately. Not a cause for panic and easy to fix. In my case try to fix. I don't lose oil between changes though.
 

·
Registered
Joined
·
2,477 Posts
Supplemental inner CV joint lubrication system..................

They pretty much all do that. Mine weeped, so I replaced the o-ring, and it still gets damp, but at least there are no more puddles in the garage.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #6 ·
I'm not burning it i don't believe. I its a very small amount. I but enough that it's wet under that plate and only seems to be coming from that plate. I ill look up the post on here for it and educate myself.

The pre cats are actually being replaced this weekend! :)
 

·
Registered
Joined
·
131 Posts
Just gut em. They are evil. Replacing seal will slow the leak down. There is a procedure to reset the tensioner that is important, I believe turning the crank via crank pulley bolt. Can't remember whether it's clockwise or counter, turn till you hear it click.
 

·
Registered
Joined
·
802 Posts

·
Registered
Joined
·
131 Posts
That's what I did. Just changed my oil today, wasn't low on dipstick but that damn leaky tesioner seal dripped all the way to my oil pan.
 

·
Registered
Joined
·
802 Posts
We put RTV around the tensioner too, on the flat spot against the engine (outside of the o ring)
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top