MR2 SpyderChat banner

1 - 8 of 8 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter #2
NM, finally got that F'r off!

Still, would be nice if someone could reload the pics to the OCV cleaning thread.
 

·
Registered
Joined
·
50 Posts
I'd love to see them back too. The procedure doesn't sound terribly difficult, but I'd never feel comfortable doing it without pictures.
 

·
Registered
Joined
·
446 Posts
Discussion Starter #5
I'm not sure how I could get a camera back there for one... My camera is out of town at the moment anyway :(

The procedure isn't overly hard. The motor mount bolts are a royal PITA though. I'm half way through it right now, putting it back together now as I type this.
 

·
Registered
Joined
·
2,531 Posts
I'm not sure how I could get a camera back there for one... My camera is out of town at the moment anyway :(

The procedure isn't overly hard. The motor mount bolts are a royal PITA though. I'm half way through it right now, putting it back together now as I type this.
It kind of sucks you have to unbolt the motor mount to get it out, but I'm glad you have it figured out.
 

·
Registered
Joined
·
446 Posts
Discussion Starter #8
I'd be interested to know if you thought it was worth it?

I'm not really sure to be honest...

I had two P0012 (cam shaft over retard) codes pop up in the last two weeks. I took that to mean that the OCV wasn't moving as fast as the ECU wanted it to and might be gummed up. So I cleaned it, the screen, and replaced my drive belt and tensioner while I was at it (they needed it).
No problems thus far, but it's only been a day. The OCV itself and the screen didn't look to be gummed up at all though. That's what makes me skeptical. I don't think I'd do it again as regular maintanence. It was definitely a pain.
 
1 - 8 of 8 Posts
Top