MR2 SpyderChat banner

21 - 35 of 35 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #21
So... I cannot get the re-learn process to complete. I get to the last step where it says to drive 4-21mph in 1st gear and wait for the red gear to flash. It never happens. Also, I just changed the transmission fluid and it was an awful black/greenish color. Replaced with Redling 75w-90 GL-4. Im starting to think its just the TCM that was recalled and i am looking to buy one from anyone on here.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #22
Also, in the Techstream relearn process when I have to drive 4-21 mph in first gear. The tires would not spin when I had the gas pressed (back end was lifted with tires in the air) but when I depressed the gas, the tires would try to spin
 

·
Registered
Joined
·
1,303 Posts
It’s a little unclear what you said but maybe the APS is bad? Maybe that’s because you were in the middle of recalibrating?
 

·
Registered
Joined
·
89 Posts
Discussion Starter #24
It’s a little unclear what you said but maybe the APS is bad? Maybe that’s because you were in the middle of recalibrating?
I changed the Transmission Speed Sensor and it does not stall or creep now. Still harsh shifts from 2-3 and 4-3. Still could be a sensor issue? Hard to believe the clutch is gone at 55k miles
 

·
Registered
Joined
·
1,303 Posts
If it continues to shift harshly over time, then probably another issue. Clutch sensor, wheel speed sensor, tps
How’s the idle now? Should be at ~800-900 rpms
 

·
Registered
Joined
·
89 Posts
Discussion Starter #26
If it continues to shift harshly over time, then probably another issue. Clutch sensor, wheel speed sensor, tps
How’s the idle now? Should be at ~800-900 rpms
It idles perfectly between 800-900. Which clutch sensor are you referring to? Also, any images of the WPS or TPS?
 

·
Registered
Joined
·
1,303 Posts
There’s only one clutch stroke sensor, located on the GSA. Look in the PDF Frankster gave you. Also look for any damage at the wheel speed sensors. Describe the harsh shifting.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #28
There’s only one clutch stroke sensor, located on the GSA. Look in the PDF Frankster gave you. Also look for any damage at the wheel speed sensors. Describe the harsh shifting.
It’s a quick (1/2 second) scratching sound. Going from 2nd-3rd or 4th-3rd
 

·
Registered
Joined
·
1,303 Posts
I don’t see a problem with the shift shaft coordinates for third gear which didn’t seem like a problem you were having anyway. The issue worth considering is the synchro, which could have been damaged from the dragging clutch. There could be something else we’ve overlooked but I’m not sure.
 

·
Registered
Joined
·
1,303 Posts
Not it. It's behind driver's seat in the cubby.
it seems everything is working now except for the 3rd gear issue, correct? if so, i'd probably put some Amsoil it and call it good.
 
21 - 35 of 35 Posts
Top