MR2 SpyderChat banner
1 - 11 of 11 Posts

·
Registered
Joined
·
566 Posts
Discussion Starter · #1 ·
I really should post more on this site instead of just reading. I bought my Spyder in Jan, so far this has been the funnest car I've owned. My only complaint was the high rpm's on the highway. So I finally made it 1800 miles to monkey wrench and bought my 6spd. Goes in this weekend will keep you posted.
 

·
Registered
Joined
·
466 Posts
You'll enjoy the mod. Highway RPM will be bearable. With only the driver in the car you will not notice much of a drop in accel. With a passenger, you will a little bit. Driving around town, the car seems smoother in gear transition. Mileage improved a bit as well. All in all, I love the mod.
 

·
Registered
Joined
·
566 Posts
Discussion Starter · #4 ·
Euro

I chose the 3.9 ratio. Since I have the S/C I have the torque to pull the ratio.
Can't wait to give it a try.
 

·
Registered
Joined
·
566 Posts
Discussion Starter · #6 ·
Going in

Well tonight the transmission is going in. Going to put lowering springs on as well. Hopefully have it back on the road this week end. ^_^
 

·
Registered
Joined
·
566 Posts
Discussion Starter · #7 ·
Road test soon, sell the 5spd now.

Well this took a little longer then I wanted it to. Ran into a few problems, rear struts leaking, needed a water pump. So I had to take care of those items, but it's all in, bleeding the slave was a nightmare at first, but once I had the power bleeder hooked up went smooth as silk. Just need to burp the coolant and install the belt. Road test soon.
So I'm going to post the 5spd forsale.
just not sure what to ask, thinking 500.00 plus shipping
 

·
Registered
Joined
·
566 Posts
Discussion Starter · #8 ·
All done! But quick question

Well the swap was completed last Thursday all things considered not to bad, test drove the car and everything seems to be working great. The hardest part was the burping, had do do that about four times seems to be ok now. Only thing now I have noticed is my ABS light will appear then disappear a few minutes later. Not sure why brakes still working good. So if anyone has any thoughts that would be nice.
Thanks
 

·
Registered
Joined
·
742 Posts
If the wiring is anything like the SW20 the ABS has an input from the brake lights. A disconnected rear light or even bulbs will turn on the ABS light.

But if yours is intermittent could be a loose connector.
 

·
Registered
Joined
·
220 Posts
I'm in the process of swapping in the 6 speed right now and something the book mentioned, and I noticed is that it is easy to either damage or get some dirt on the notched ABS ring on the end of the axles, because when you remove the uprights with the hubs and disks attached and all you are left with is the lower suspension arms, that little ring sits right on those arms.

I'm not sure my description is that clear. I can take a pic when I get home tonight and post if necessary.

Just a thought.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top