MR2 SpyderChat banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
The problem is with a 2002 spyder. When I turn the car on, it will only stay on for a second or two, then shut off. It has been acting up (when I press the gas pedel, nothing will happen, i have to shut the car off and wait) for a couple months now. The car used to leak SMT fluid a little, so i refilled it everytime it became low. Now i have this problem and Im not sure what all it could be. When i open the driver door, the sound from the smt comes on for about 30 seconds. Ive read many posts on here and some of them point to the actuator. Is that my problem, or something else. Any info i appreciated.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
I dont have any codes. The gear light is on. If i shut it off and wait, it does the same thing. I used SMT fluid from the dealer to fill the resevior.
 

·
Registered
Joined
·
1,029 Posts
Go to autozone or someplace similar and borrow their obd 2 reader. It may not be the SMT at all, just the SMT warning light reacting to a an engine problem. Could be any number of things (APPS, MAF, vacuum problem to think of a few) To see if its the SMT system screwing up lift the rear wheels off the ground and put it in gear, if it still dies theres a problem with something else other than the SMT, if it starts kicking itself through the gears I would look at a stuck + or up button on either the center console or on the steering wheel. The fact that it starts at all without manually putting it in neutral probably means the SMT is working.
 

·
Registered
Joined
·
1,029 Posts
Yup, looks like MAF to me, either the sensor itself or the wiring for it. TCU's probably going retarded(technical term) because of that.
 
1 - 9 of 9 Posts
Top